Title Avoid storing the values of derived variables
Priority feature Status resolved
Superseder Nosy List florian, gabi, jendrik, malte
Assigned To Keywords
Optional summary

Created on 2014-02-23.00:17:13 by florian, last changed by malte.

msg5089 (view) Author: malte Date: 2016-01-14.19:11:05
Closed because it is a duplicate of issue545.
msg2998 (view) Author: malte Date: 2014-02-23.00:19:22
Adding Gabi to the nosy list -- this was on her wishlist in our recent Fast
Downward meeting.
msg2997 (view) Author: florian Date: 2014-02-23.00:17:13
Not storing the values of derived variables would save some additional space per

There already was some discussion about this in issue214.
Date User Action Args
2016-01-14 19:11:05maltesetstatus: chatting -> resolved
messages: + msg5089
2014-03-03 19:59:03jendriksetnosy: + jendrik
2014-02-23 00:19:22maltesetstatus: unread -> chatting
nosy: + gabi
messages: + msg2998
2014-02-23 00:17:13floriancreate