Author malte
Recipients erez, gabi, malte, silvia
Date 2010-09-03.20:13:33
In addition to the namespaces for directories, each heuristic should gets its
own namespace to avoid conflicts for commonly used concepts such as operator and
fact classes at the heuristic level. Class names like LandmarkCutHeuristic could
then be replaced by things like LandmarkCut::Heuristic.

This would also make the plugin mechanism (issue117) stronger by reducing name
Date User Action Args
2010-09-03 20:13:33maltesetmessageid: <>
2010-09-03 20:13:33maltesetrecipients: + malte, erez, gabi, silvia
2010-09-03 20:13:33maltelinkissue64 messages
2010-09-03 20:13:33maltecreate