Author florian
Recipients florian, jendrik, malte
Date 2017-12-02.14:30:09
It's much harder than I thought to get this running on the grid. SoPlex requires
a CMake version that only comes in two modules on the grid and these modules are
only compatible with modules for certain g++ versions. Using a newer compiler
version for the libraries makes them incompatible with the old compiler, so we
cannot use the compiler old compiler for the planner. Finding a compatible zlib
version on the grid is an additional problem. I'll stop working on this for
today but next time I'll try the whole process without zlib. I'll also try to
look into the issue with the newer compiler version.
Date User Action Args
2017-12-02 14:30:09floriansetmessageid: <>
2017-12-02 14:30:09floriansetrecipients: + florian, malte, jendrik
2017-12-02 14:30:09florianlinkissue752 messages
2017-12-02 14:30:09floriancreate